If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 277083
12 years ago
11 years ago

People

(Reporter: Przmys³aw Nowak, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

My name is Przemys³aw Nowak
I`m using polish version of firefox 1.0.7. I tried to change preferences and when everything was ready I click ok. Then appear message about error during saving preferences file and all settings will be lose after end of session. Then I removed 'prefs.js'. I made changes in preferences and everythig was ok but olny first time. I didn`t find any kind of solution on polish sites. sorry for my english. I`m not very good in this matter :)If you know how to solve this problem send me a solution.Please.

Reproducible: Always

Comment 1

12 years ago
Related to/duplicate of bug 314031 and bug 277083?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Duplicate of bug: 277083
You need to log in before you can comment on or make changes to this bug.