[tree id#22529] Key shortcuts not assigned - more!

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22529
18 years ago
13 years ago

People

(Reporter: beryan, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This prolly should be umbrella'd under #22529.

Key shortcuts to be hooked up (some may be dupes.. plz check):



ESC (stop page loading/stop animations)

CTRL-F - Find in Page

CTRL-M - Add to bookmark

CTRL-G - Find Again/Find Next Occurrance



Perhaps also some similar to lynx - dunno.

Some, like search and escape are really annoying :)

thx
Copied these ones into bug 22529. Thanks :-)

Gerv

*** This bug has been marked as a duplicate of 22529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
thanks, Gerv!
Status: RESOLVED → VERIFIED

Updated

18 years ago
Depends on: 22529
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.