If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Grid displays have large lines inserted

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
12 years ago
6 years ago

People

(Reporter: Chris Sheehan, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20110902], URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

In the 1.0.x release these type of pages showed a regular grid. Now with rc2, the grids have large grey divider lines inserted between each row so it makes viewing grid pages annoying, making them 5 times longer then needed. Before with a normal grid row divider, it was normally around 20 rows per page, now 20 rows takes 5 pages. I hate having to use IE just to view the tv guide 
Thanks

Reproducible: Always

Steps to Reproduce:
1.http://tv.yahoo.com/grid/?lineup=us_NH28478d&.hier=us_NH28478d
2. you might have to select a cable company so pick any that appear
3.

Actual Results:  
large grey divider lines inserted between each row 

Expected Results:  
standard grid "row" lines, same size as the "column" lines
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051112 Firefox/1.5 ID:2005111223

This seems to depend on the font I'm using but I see a big change between the build of 1.8b4_2005072614 and 1.8b4_2005072622.
I'm not really sure what the issue is here. Maybe a screenshot would help?
Possibly the reporter means the difference between these pictures: 
http://img308.imageshack.us/img308/4276/yahoo13hz.png
http://img308.imageshack.us/img308/3272/yahoo29zi.png
It changes when I resize the window btw.
I can't reproduce, with which font I could eventually see the bug?
*** Bug 316239 has been marked as a duplicate of this bug. ***
According to the regression range in comment 1:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2005-07-26++13%3A00%3A00&maxdate=2005-07-26++23%3A00%3A00&cvsroot=%2Fcvsroot
This could be a regression of bug 299742 or bug 223737.

A testcase would probably be appreciated (I can't reproduce the bug).
Component: General → Layout
Keywords: qawanted
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk
The two screenshots are made with a new profile (default settings, first run) one from 16 Jul 2005 and one latest branch. When I change the font to Verdana, minimum size 14, the problem gets more visible.
In trunk it is not visible anymore. Something fixed it between 31 Oct and now.
The bug is only visible after the site has stopped loading.
Screenshot Verdana size 14, just for fun:
http://img248.imageshack.us/img248/350/yahoo30sa.png
In trunk it is fixed between 1.9a1_2005110214 and 1.9a1_2005110217 although I still see ugly dark lines when I use larger fonts than default.
*** Bug 316238 has been marked as a duplicate of this bug. ***
Regression range from comment 9:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2005-11-02+13&maxdate=2005-11-02+18&cvsroot=%2Fcvsroot
Perhaps fixed by bug 227121?

Anyway, if it is WORKSFORME on trunk, then this bug isn't probably not very important anymore, since I don't think this is something important enough to get fixed on branch.
Version: Trunk → 1.8 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051114 Firefox/1.6a1 ID:2005111411

The layout still doesn't deserve the beauty price when the user defined font is larger than default. Don't know if this is a matter of bad coding.
Created attachment 203030 [details]
Current screenshot trunk with font-size 14

Comment 14

10 years ago
I can't reproduce this with "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10pre) Gecko/20071119 BonEcho/2.0.0.10pre ID:2007111903", even using huge fontsizes.
wfm per past comments.  please reopen if seen on modern versions of Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME

Updated

6 years ago
Whiteboard: [testday-20110902]
You need to log in before you can comment on or make changes to this bug.