Drop-down menu under print button brings up incorrect dialog boxes or none at all.

RESOLVED DUPLICATE of bug 249253

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 249253
13 years ago
13 years ago

People

(Reporter: Merve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Clicking on the print button on the toolbar always opens up the print dialog box, as expected. However, problems occur when the arrow next to the print button is clicked to open up a two-item menu. The first item, "Print... Ctrl+P", does nothing when clicked. The second item, "Print Preview", opens up the print dialog box instead of the print preview window.

Reproducible: Always

Steps to Reproduce:
1.Click on the arrow next to the print button to open a drop-down menu.
2.Click on the Print item or the Print Preview item.


Actual Results:  
When the Print item was clicked, nothing happened. When the Print Preview item was clicked, the Print dialog box opened.

Expected Results:  
The Print dialog box should have opened when the Print item was clicked. The Print Preview window should have opened when the Print Preview item was clicked.
(Reporter)

Comment 1

13 years ago
This bug is also reproducible under the default theme.

Comment 2

13 years ago
Duplicate of bug 249253?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 249253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.