Preference for default position of new tab

RESOLVED DUPLICATE of bug 262459

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 262459
13 years ago
13 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Hi,
 I'd like to be able to cause new tabs to be opened next to the current tab being viewed, so that if I follow a bunch of links off the current page then all the associated tabs are next to it.  I guess this is a preference and some others might like the existing 'opens as rightmost tab' behaviour.

(I was reminded of this as I see 105885 to rearrange tabs is being worked on - thanks - it is one I've kept an eye on for a while)

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 262459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.