Entries with the same Email in "dn:" are not properly handled while copying

RESOLVED DUPLICATE of bug 236890

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 236890
13 years ago
13 years ago

People

(Reporter: Dmitry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051107 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051107 SeaMonkey/1.5a

Entries with the same Email in "dn:" are not properly handled while copying to the list.

Reproducible: Always

Steps to Reproduce:
1. Import the attachment test_same_email_in_dn.ldif
2. Create the list with any name
3. Select two existing entries into the newly created list.

Actual Results:  
Only one entry is copied.

Expected Results:  
Two entries to be copied.

The improper handling caused some entries to be copied to be duplicated. Also SeaMonkey crashed sometimes.
(Reporter)

Comment 1

13 years ago
Created attachment 202886 [details]
Two entries with the same Email

*** This bug has been marked as a duplicate of 236890 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.