it's not possible to save the "sent" settings

RESOLVED WORKSFORME

Status

defect
--
major
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: cseitz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

i got three accounts.
only one account saves my sent messages - the other two just don't. 
i tried it for several times now: CHECK the "place a copy in sent folder on..." checkbox.

doesn't work. when i return to the menu it's unchecked again...

Reproducible: Always

Comment 1

14 years ago
Some other information would be useful, such as:

- Which version of Thunderbird is showing this problem? 
  (Help --> About Thunderbird)
- What server settings do you have for the three different
  mail accounts (e.g. are they POP or IMAP, set to expunge
  inbox on exit, etc. etc.)
- which of the three works, and which two don't
(Reporter)

Comment 2

14 years ago
you'll have 2 excuse - my english's not THAT good ;-)

1.) it worked for all three accounts until yesterday. the sent messages are saved in the "local folders/sent" now - not in the account-folder

2.) version: version 1.0.7 (20050923)

3.) all of them are POP servers

4.) settings: checked --> secure server, check 4 new msgs at startup, check for new msgs very minute, automatically download new messages

5.) all accounts are using the same port (110)

6.) the working account is the main account. but as said before: even these mails are only stored at the local sent folder

7.) screenshot1: http://seitzi.motorradseiten.at/th1.gif
8.) screenshot2: http://seitzi.motorradseiten.at/th2.gif

Comment 3

14 years ago
Thanks for the additional information.

So the problem just started yesterday -- until then, sent mail was being stored on the POP servers up? Very strange...

This additional information makes the problem much clearer. 

Is it possible that the managers of the gmx.at mail server have changed the POP sever settings such taht you can no longer save sent mail there? I ask because the problem accounts seem to be both on that mail server.... 
(Reporter)

Comment 4

14 years ago
yes, until yesterday everything worked fine!
POP servers have not been changed. 

thunderbird just doesn't "remember" my settings. i check the "copy to sent folder" box and when i return to this menu, it's unchecked again.

newest problem: it doesn't accept the password of my third account now.

i'm using outlook at the moment - i can't explain this probs.
do you think i should do a reinstall?
what would be the best way to save my mails?

thx
-chr!s-

Comment 5

14 years ago
Did you by any chance recently install anti-virus software that might be scanning your incoming mail?  See bug 221386.

Comment 6

14 years ago
Are there any errors on the javascript console when you use the account settings ui to try to configure the sent folder? My guess is that your account(s) and/or identities are in a state that's causing an error. I have some fixes in my tree for problems like this, but I haven't been able to get them past the review process :-(

Comment 7

13 years ago
(In reply to comment #6)
> Are there any errors on the javascript console when you use the account
> settings ui to try to configure the sent folder? My guess is that your
> account(s) and/or identities are in a state that's causing an error. I have
> some fixes in my tree for problems like this, but I haven't been able to get
> them past the review process :-(

I can confirm that I have similar behavior in Thunderbirg 1.5 (20051201).  It happened with 1.0.7, also and I upgraded to 1.5 with the hope that it would clear things up.  I don't get any error messages in the JavaScript console.  One difference between my configuration and christian's is that I'm set up with an IMAP server using SSL (port 993 for incoming mail and port 465 for sending).  

In fact, I first noticed this problem when my my server moved off my local network and I started using SSL so I just assumed that was the problem.  

Another oddity is that I have my wife's email account in the same copy of Thunderbird and it saves this setting without any trouble and correctly saves copies of outgoing mail to the Sent folder.  Otherwise her server settings are the same as mine.

Comment 8

11 years ago
I can't say when this might have happened but at least as of version 2.0.0.12 (20080213) this problem seems to be gone.  I think it is safe to consider this matter closed (fixed).  If no one comments in the next few days, I'll do that.
->WFM (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.