Bug 316288 (Scrolling-Problem)

The browser does not Scroll with the Scrollinh-Wheel if the Scrollbar is Disabled

RESOLVED DUPLICATE of bug 307976

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 307976
12 years ago
12 years ago

People

(Reporter: mozillastinkt.2.marc1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

In Fact you cannot scroll Through sites on which the scrollbar is disabled. Theres no way:
The Mouse-Wheel doesn't work
if you mark text you cannot get down the site, too.


Reproducible: Always

Steps to Reproduce:
1.Get on a Site with disabled Scrollbar ( www.doehlak.de.vu )
2.Try to scroll down the first (news) site.
3. Doesn't work



Expected Results:  
It should scroll down ^^.
(Reporter)

Updated

12 years ago
Alias: Scrolling-Problem

Comment 1

12 years ago
The frame has the scrolling=no attribute.

*** This bug has been marked as a duplicate of 307976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.