newly added account doesn't show up in the folder pane.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: samuel.blaettler, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-09-04)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Version 1.5 (20051025)

When I try to add an additional POP account to my existing 4 POP accounts in my actual profile, it doesn't apear in the folder pane of TB. Reentering account settings shows me that the account is there. But when I restart TB, the newly added account has disapeared from the profile!

Reproducible: Always

Steps to Reproduce:
1.See bug description
2.
3.

Comment 1

13 years ago
If you look under   Tools | Account Settings   you should see the accounts listed.  Look at the 'Server Settings' page of settings for each account, and click  Advanced.

In the window that pops up, you'll probably see that "Global Inbox" has been checked.  This means that all the mail from those accounts will arrive in the Inbox under Local Folders.  If you want to make the accounts individually visible in the Folder pane, select  "Inbox for this server's account."  Note that when you do this, you'll have to also change the settings under the 'Copies and Folders' page of settings to reset the Sent, Drafts and Templates folders.

If this solves your problem, please mark this bug as a duplicate of bug 258909.
(Reporter)

Comment 2

13 years ago
Sorry, I can't confirm this. My problem is, that the account settings have disapeared after I restart TB. When I enter the new account settings and return to the account settings without restarting TB, the settings are still there. There are also the corresponding folders created in my local profile! But as I sayed before, when I restart TB, the settings are gone...
(Reporter)

Comment 3

13 years ago
Addition to my previous comment: Yes, I didn't uncheck the global inbox checkbox. I did this and got a individual visible account in the folder pane that seemed to work! At least until I restarted TB. You can imagine what happened: The account was gone :-( No account settings anymore! 
Reporter, does the issue still occur in the latest supported 2.0.0.x / Shredder trunk nightlies?

(1.5.0.x is now end-of-life and the latest supported 2.0.0.x is 2.0.0.16)
Whiteboard: closeme 2008-09-04
From reporter via email:

"you can close this, after  reinstalling my PC and restoring the profile this issue did not occur anymore, can't tell you exactly why."

Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.