Wildcard or substring matching for request.cgi

RESOLVED DUPLICATE of bug 312750

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED DUPLICATE of bug 312750
13 years ago
13 years ago

People

(Reporter: Peter Weilbacher, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
I am not sure if this is specific to bugzilla.mozilla.org or not possible with Bugzilla at all at the moment, so I am filing this here for now...

I find myself searching for the email addresses of reviewers more and more because I just can't remember the exact correct form. And I would like to look up how long their request queues already are before asking them, too. To find Benjamin Smedberg's request queue for example I would like to be able to call up one of these URLs

   https://bugzilla.mozilla.org/request.cgi?requestee=smedberg
or
   https://bugzilla.mozilla.org/request.cgi?requestee=*smedberg*

instead of the full version
https://bugzilla.mozilla.org/request.cgi?requestee=benjamin@smedbergs.us

I hope this would be possible without creating too much server overhead.

Comment 1

13 years ago
i'm pretty sure i filed a bug about this

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 312750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.