color of svg changed when scrolling in small window

RESOLVED WORKSFORME

Status

()

Core
SVG
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Sergey Koposov, Unassigned)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

I have the firefox window with the small height, And when I open http://www.croczilla.com/svg/samples/foreign1/foreign1.xml, and scroll the image, the part of the image wich are hided during the scrolling appear after scrolling with different color

Reproducible: Always

Steps to Reproduce:
1.Set the height of the firefox to ~ 400-500
2.Open http://www.croczilla.com/svg/samples/foreign1/foreign1.xml
3. Scroll down (until the top of the star will be hided)
4. Scroll up

Actual Results:  
The top of the star appear with different color

Expected Results:  
The color should remain the same

When I wrote that bug report I even succeded to crash firefox by doing several vertical resizing on that http://www.croczilla.com/svg/samples/foreign1/foreign1.xml page. (I cannot repeat it right know because I'm writing the bug report).
Assignee: nobody → general
Component: General → SVG
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051113 Firefox/1.5 ID:2005111321

WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.