pressing apostrophe key brings up page text search toolbar!

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: me, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

CTRL+F brings up the search toolbar as normal but trying to type into a textarea every time i pressed the apostrophe key the search box came up at the bottom of the browser. i updated to 1.5 beta 2 and now this particular text area seems to work ok '''' but if i'm not in a text box or textarea it still does it. find-as-you-type is turned off in preferences

Reproducible: Always

Comment 1

13 years ago
That's not a bug, it's even documented as a keyboard shortcut in the Help. A while ago, there used to be a problem that find-as-you-type would start when you pressed ' in a textarea, but that has been fixed (bug 310719).

' will start find-as-you-type for link, / will start find-as-you-type for text. The preference item is for starting find-as-you-type without any of these keys.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
This is intended behaviour.

Apostrophe outside text boxes brings up the find bar, which then automatically closes if you don't use it.
Instead, Ctrl+F will open it, but it will not close automatically.

See http://www.mozilla.org/support/firefox/keyboard


INVALID?
You need to log in before you can comment on or make changes to this bug.