Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: briscocj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

This morning (Monday 11/14/05) I went to update my extensions and they were gone. It appears I still have them but the extension manager is empty. They worked on Friday 11/11/05.

Reproducible: Always
Are they still in your extensions folder in your profile?
http://kb.mozillazine.org/Profile_Folder

(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Are they still in your extensions folder in your profile?
> http://kb.mozillazine.org/Profile_Folder
> 

Yes. Dated 11/08 and 11/11
This is most likely caused by an extension with malformed metadata. Can you zip up the extensions dir in your profile dir and attach it to this bug or provide a link to it?
(Reporter)

Comment 4

13 years ago
This happened awhile ago. I gave up and uninstalled, deleted, and reinstalled everything.
resolving WFM - there are a couple of other bugs for this where the cause will hopefully be identified so it can be patched... in order to identify the cause we will need the extensions dir zipped up (actually just the install.rdf files
for each extension in the extension dir) and the extensions.rdf.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.