If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When opening a tab, the new page is larger then the window size and the scroll bar disapears

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Tom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

When I open a tab, the new page loaded is larger then the window size and the vertical scroll bar disapears. if I move the whole window to the left (this cuts off anything on the left hand side) I can see the scroll bar. I had to go back to the last stable version to be able to type this. 


Reproducible: Always

Steps to Reproduce:
1.open new tab
2.go to web page
3.happens every time. 

Actual Results:  
2nd tab's window is larger then the screen size. 

Expected Results:  
see above
(Reporter)

Comment 1

12 years ago
This is on firefox 1.5 RC1 that this is happening. I had to switch back to the last stable version. 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051113 Firefox/1.5 ID:2005111321

Works for me. Have you tried to reproduce it in the safemode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 3

12 years ago
safe mode .....

Safe Mode (Firefox
From MozillaZine Knowledge Base

(There is currently no text in this page) 

That helps. 

But strangely enough, using the same profiles. the last stable version works fine. 
Also just testing. The screen jumps around when loading pages. sided to side and up and down. Strange. Doesn'  do that with the last stable. 
(In reply to comment #3)
> safe mode .....
> 
> Safe Mode (Firefox
> From MozillaZine Knowledge Base
> 
> (There is currently no text in this page) 
> 

Thanks for the update. Didn't know that it was empty currently..
Safemode is an option in the startmenu (windows). On Linux, start with ./firefox -safe-mode.
(Reporter)

Comment 5

12 years ago
yup, that fixed it, I reset everything to default and don't see the problem now. 
thank you very much. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.