View the History "by site" is broken

RESOLVED DUPLICATE of bug 206927

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 206927
12 years ago
10 years ago

People

(Reporter: lassefs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

When selecting "By Site" via the "View" button in the history sidebar (Ctrl+h), one gets a flat History without folders, that group the entries. Selecting "By Site and Date" is working. Compare both modes to see the problem.

Reproducible: Always

Steps to Reproduce:
1. open history Sidebar
2. press button View
3. select "By Site"

Actual Results:  
flat History

Expected Results:  
history entries should be grouped by site

I reproduced the Bug with the latest nightly build of today and a fresh profile.
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 206927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.