Add ability to rename attachment when detaching

RESOLVED DUPLICATE of bug 315086

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 315086
13 years ago
13 years ago

People

(Reporter: John Schneider, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: version 1.5 (20051025)

When detaching an attachment, give the option of renaming the file being detached.

Reproducible: Always

Steps to Reproduce:
1. n/a
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 315086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.