When selecting user in user menu, show up error and have to create a new user in order to work.

RESOLVED FIXED

Status

()

Firefox
Menus
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Bovine629, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When i was jsut seaching the web, Firefox did not go to the page that i reqeasted. I got out of FireFox and got back in. But When i clicked on the icon a menu came up and said "select the user". i selected my user and it showed an error. So i created a new one and i did not have all of my extensions are gone and my prefs. on firefox.

Reproducible: Sometimes




I use the defaut theme and everything that comes with the orginal version of Firefox. I have also updated everything it told me to update. I have used lots of extensions on firefox from your extension page.

Comment 1

12 years ago
How do I fix this problem. I am logged in as a different user because it won't let me in as default user and had to creat a new user. I lost all my bookmarks. That's ****. Using windows 2000
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> How do I fix this problem. I am logged in as a different user because it won't
> let me in as default user and had to creat a new user. I lost all my bookmarks.
> That's ****. Using windows 2000

When the user menu comes up press cancel. Then press "Ctrl","Alt","Del" at the same time. The Task Manager should pop up. Go to Process tab at the top of the window. In the Username find "Firefox". When you find it, Right click on it an select "end Process". After that close the Task Manager and restart Firefox. It should work perfectly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

12 years ago
Remember you can not get you stuff back if you delete your user and make a new one. If you find a way to open the user menu for firefox options please email me.
Sorry for not sending it on last one forgot.
You need to log in before you can comment on or make changes to this bug.