Closed Bug 316505 Opened 15 years ago Closed 15 years ago

Can not choose Preferred languages in Preferences->Additional->Languages

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: marat.buharov, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051107 Firefox/1.5

Width or Height of Preferences window is not resizable or not large enought.

Reproducible: Always

Steps to Reproduce:
Russian translation in parenthes
1. Click Tools (Инструменты)
2. Click Preferences (Настройки)
3. Click Additional (Дополнительно)

Actual Results:  
Can not change languages

Expected Results:  
Can change languages

Picture demonstrated this added in URL
Attached image Bug screenshot

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Error: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIWebNavigation.loadURI]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: chrome://global/content/viewSource.js :: viewSource :: line 140"  data: no]
You need to log in before you can comment on or make changes to this bug.