extension manager only populates on second attempt

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Philipp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051107 Firefox/1.5

Can't see the extensions in the extensions dialogue after firefox starts. When I close the window and try again, they're there. This is reproducible.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Tools -> Extensions
3. Close extensions window
4. Tools -> Extensions
Actual Results:  
Extensions window is empty (no extensions listed, buttons are all there) on first try. They're back at the second attempt.

Expected Results:  
Extensions should be listed on first attempt!

My extensions:
AniDisable 1.0
Document Map 0.4
Flashblock 1.3.2
ScrapBook 0.17.0
Nightly Tester Tools 0.7.9.10
Mouse Gestures 1.0.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051114 Firefox/1.6a1 ID:2005111422

WFM. From the six extensions you mention I have NTT and Anidisable, so one (or more) of the other four may be the culprit.
Or else a new profile will likely solve the problem.
Philipp, are there any messages in the JavaScript Console under the Tools menu? Items of interest would most likely have text containing richlist or extension.
Unable to reproduce and reporter has not responded. resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.