mediaplayer shout play video clip and music.

RESOLVED DUPLICATE of bug 254483

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 254483
12 years ago
12 years ago

People

(Reporter: edwin Plessius, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Media player in msn space shout open en play music and show video.


Reproducible: Always

Comment 1

12 years ago
The player is an ActiveX component, so it's IE only by design.

*** This bug has been marked as a duplicate of 254483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.