Doesn't keep google cookies

RESOLVED FIXED

Status

()

RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: tswineford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

Firefox fails to keep google or gmail cookies, forcing me to log in repeatedly.

Reproducible: Sometimes

Comment 1

13 years ago
Reporter: have you blocked cookies from google.com ?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051115 Firefox/1.6a1 ID:2005111505

WFM - when I check the box "Remember me on this computer" the password manager appears.
Sorry - please ignore my previous comment.
(Reporter)

Comment 4

13 years ago
(In reply to comment #1)
> Reporter: have you blocked cookies from google.com ?
> 

I have not.
(Reporter)

Comment 5

13 years ago
(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051115
> Firefox/1.6a1 ID:2005111505
> 
> WFM - when I check the box "Remember me on this computer" the password manager
> appears.
> 

To clarify...(I know you said to ignore, but anything that helps to clarify is a plus)

The passwords are being saved. However, I have to login to google almost every time I open a new instance of Firefox. Since I have a modified google homepage, this gets to be a nuisance. 

Comment 6

12 years ago
Can you still reproduce it ?
If yes, it would useful if you did a search for "google" in the cookies manager to check the expiration date of these cookies.
(Reporter)

Comment 7

12 years ago
(In reply to comment #6)
> Can you still reproduce it ?
> If yes, it would useful if you did a search for "google" in the cookies manager
> to check the expiration date of these cookies.
> 

No need. Problem has since been solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.