RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
12 years ago
5 years ago

People

(Reporter: cehatch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

On referring page http://www.mozilla.org/projects/cck/docs/InternetSetup/design.html
there are references to 
/projects/cck/docs/InternetSetup/muc.htm
that give 404 errors
these references are 4 and 5 lines from the botton of the "Internet Setup Components" section of the referring page.

Reproducible: Always

Actual Results:  
404

Expected Results:  
show a page

Comment 1

12 years ago
*** Bug 316556 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
The Client Customization Kit is no longer supported, AFAIK. So I guess the information on that page is no longer relevant anyway.
Assignee: endico → mozilla.webmaster
Status: UNCONFIRMED → NEW
Component: Mozilla Developer → webmaster@mozilla.org
Ever confirmed: true
Product: Documentation → mozilla.org
QA Contact: imajes → danielwang
Version: unspecified → other

Updated

12 years ago
OS: Windows XP → All
Hardware: PC → All
Summary: 404 error - broken link → [404] link to http://www.mozilla.org/projects/cck/docs/InternetSetup/muc.htm

Comment 3

12 years ago
I removed the muc.htm links.

The document specifically says that muc.htm has not been created.

Incidentally, we're working on a new CCK - http://www.mozilla.org/projects/cck/firefox
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.