Firefox Help makes app unusable on Mac OS X

VERIFIED DUPLICATE of bug 221813

Status

VERIFIED DUPLICATE of bug 221813
13 years ago
3 years ago

People

(Reporter: bc, Assigned: jwalden+fxhelp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
If you open Firefox help in either 1.5 or trunk on Mac OS X, the Help window is a modal window and the main browser window can no longer be focused, resized or used until the Help is dismissed. 

It is even impossible to open the Preferences while Help is open. This makes it impossible to read Help while using the browser or setting preferences.

Comment 1

13 years ago
See Bug 221813 "Mac OS X Help window deactivates menubar / can't be 
minimized / always on top"

Comment 2

13 years ago
Anyone have a 1.0 build handy to compare?
(Reporter)

Comment 3

13 years ago
I should have found the Core Bug. Thanks Ben. Should we dupe to it?
Same behavior on 1.0.7

Updated

13 years ago
Assignee: nobody → jwalden+fxhelp
Component: General → Help Viewer
Product: Firefox → Toolkit
QA Contact: general → help
Hardware: PC → Macintosh

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 221813 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v. dupe
Status: RESOLVED → VERIFIED
Product: Toolkit → Seamonkey
You need to log in before you can comment on or make changes to this bug.