If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I want Java Script turned off for all but ONE website: My webmail page

RESOLVED DUPLICATE of bug 251688

Status

Toolkit Graveyard
Error Console
RESOLVED DUPLICATE of bug 251688
12 years ago
a year ago

People

(Reporter: Saki Zenzaki, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

I don't thing this is a bug per se.  Just something that needs the rough edges polished off.  

This is the deal:  I want JavaScript turned off.  This works great 99% of the time.  There is one HUGE and important exception to this.  

To read my webmail,  I have to turn it back on.  

I want a way to have an exceptions option where I can put my webmail url so I don't have to manually turn on JavaScript to read my webmail.  And then turn it back off when I'm done. 

Thanks. 

SakiZ

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 251688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

a year ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.