Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Otto Chr. Thygesen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2008-05-07)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da-DK; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; da-DK; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

During installation af Mozilla Thunderbird (just downloaded) installation stops about 90% finished with message:
Error occured during installation. Mozilla Thunderbird Mail: 87.
Stopping spyware detecting program and firewall makes no change.


Reproducible: Always

Steps to Reproduce:
1. Run Thunderbird Setup 1.0.7.exe
2.
3.

Actual Results:  
Installation stops with above error message

Expected Results:  
Complete installation

None

Comment 1

12 years ago
Exactly which version of TB 1.0.7 - the US one or the DK one?  I assume you downloaded from mozilla.org?  If so, this looks like it is WFM for everyone else.
(Reporter)

Comment 2

12 years ago
> Exactly which version of TB 1.0.7 - the US one or the DK one?  I assume you
> downloaded from mozilla.org?  If so, this looks like it is WFM for everyone
> else.
> 
The installation file was downloaded from mozilla.org. Obviously I have no way of knowing version e.t.c.(In reply to comment #1)

Otto, could you please check if the issue still occurs with the latest supported 2.0.0.x?

I don't see this issue, nor many others recently, so setting closeme to a couple of days from now, will mark as WFM then if no new information comes up.
Whiteboard: CLOSEME 2008-05-07

Comment 4

10 years ago
=> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.