mailto links do not work in Firefox and Outlook and crash the computer

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: c.s.honingh, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When clicking on a mailto link Outlook or Windows keeps opening windows until crash. In Folder Options under File Types there is no None Url:mailto to change.

Reproducible: Always

Actual Results:  
Cascading windows

Expected Results:  
Open Outlook
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051116 Firefox/1.6a1 ID:2005111623

WFM. Can you test it on a more recent build? The one you're using is old.

Comment 2

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

12 years ago
Reporter marked as INVALID; marking as WORKSFORME since this is a more-appropriate fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.