Closed Bug 316741 Opened 16 years ago Closed 16 years ago

Form submitted twice; second time empty

Categories

(Toolkit :: Form Manager, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 316731

People

(Reporter: mahaveer_m, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 rv:1.8 Firefox/1.5

Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8)
Gecko/20051107 Firefox/1.5

I have a form (method : doPost) which when I submit, the doPost is executed first and then the doGet method is also invoked. This looks similar to mozilla bug 209375 but since I saw it in Firefox, I am raising a separate issue.

Reproducible: Always

Actual Results:  
The method doGet is also invoked.

Expected Results:  
The method doPost alone should have got executed.

*** This bug has been marked as a duplicate of 316731 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.