size and font type overlap drop down arrow in content preference

RESOLVED DUPLICATE of bug 316748

Status

Mozilla Localizations
ar / Arabic
RESOLVED DUPLICATE of bug 316748
13 years ago
13 years ago

People

(Reporter: tracy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
seen on ar l10n build from 11/15

-go to Prefs | Content | Fonts and Colors

tested results:
notice the text for the two dropdown menus (font type and size) overlaps the down arrow for those menus.

expected results:  the text should not overlap the dropdown arrow

Comment 1

13 years ago
(In reply to comment #0)
> seen on ar l10n build from 11/15
> 

did you see this on the Hebrew build or on the ar build? if the latest you shoul'd open a bug under the ar component.

if it *is* in the he build, can you please attach a screenshot?

Thanks.

(Reporter)

Comment 2

13 years ago
sorry, yes, it is in hebrew. The arabic bug is bug 316748
I'll provide screenshot shortly
(Reporter)

Comment 3

13 years ago
Created attachment 203285 [details]
Preferences | Content | Fonts and Colors bad text alignment in dropdown menus

Comment 4

13 years ago
this is a dup of Bug 297790, so this is the same bug for the ar and he builds.

unfortunately that bug didn't get much attention.

*** This bug has been marked as a duplicate of 297790 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

13 years ago
that bug is mentioning two different problems.  Let bug 297790 take care of the menu checks marks. Let's leave this one open for the badness in Prefs drop menus
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

13 years ago
i'm moving this bug to Firefox/Menus.

this bug has something to do with the UI code, and is not related to the localization. I have no knowledge in the code involved, so i'm definitely not the bug assignee...
Assignee: linxspider → nobody
Status: REOPENED → NEW
Component: he-IL / Hebrew → Menus
Product: Mozilla Localizations → Firefox

Updated

13 years ago
Depends on: 306980
(Reporter)

Comment 7

13 years ago
okay, then changing 316748 and duping this to it :-) thanks Reuven.

*** This bug has been marked as a duplicate of 316748 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago13 years ago
Component: Menus → ar-JO / Arabic
Product: Firefox → Mozilla Localizations
Resolution: --- → DUPLICATE

Updated

13 years ago
Blocks: 306980
No longer depends on: 306980

Updated

13 years ago
No longer blocks: 306980
You need to log in before you can comment on or make changes to this bug.