Added mail account does not show up in Mail&Newsgroup Account Settings and in the Mail&Newsgroup Window

NEW
Unassigned

Status

--
major
13 years ago
9 years ago

People

(Reporter: thorben.flaemig, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 Mnenhy/0.7.2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 Mnenhy/0.7.2.0

I have a few different eMail- and Newsgroup-accounts in my Mail&Newsgroups-Window.


Now I added a new eMail-Account, with a new email-address.

It is not displayed in the Mail&Newsgroup-Window. That made me search for it, as you can think.

In the Message-Compose-Window I can see that the eMail-adress is available to send mail, but when I try to change the settings in the Mail&Newsgroup Account Manager, the account is not displayed and thus I cannot change any settings.

If I try to add an account with the same server and eMail-address, Mozilla says that an account with the same server and eMail-address already exists.

But as the account is not displayed I am not able to delete the phantom-account...

Reproducible: Couldn't Reproduce

Actual Results:  
So now I have an account which I cannot delete, cannot change the settings, and, most important, I cannot use it. But I also cannot delete the account or add another account with the same server settings and username.

Expected Results:  
Add an account, show it, and make it visible in all Windows where my other accounts are shown...

Comment 1

13 years ago
Mozilla 1.6? Please test it with a SeaMonkey build, Mozilla 1.6 is not supported and for Mozilla 1.7.x there are only security fixes.
(Reporter)

Comment 2

13 years ago
I tested with SeaMonkey, and the bug still exists.

I cannot delete the account that is not shown, and also cannot add it again because it "exists".

So I cannot use my eMail-account, what really **** me off!
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Mozilla 1.6? Please test it with a SeaMonkey build, Mozilla 1.6 is not
> supported and for Mozilla 1.7.x there are only security fixes.
> 

I did.
Same problem...

Comment 4

13 years ago
Thorben, did the account name started with a "." or did it contain any other "non-letter" character?
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Thorben, did the account name started with a "." or did it contain any other
> "non-letter" character?
> 

It does not start with a "." but it may contain a "." or a blank. I do not remember the exact name I gave to the account but I am sure it started with a letter.

Comment 6

13 years ago
I see this in 20060305 SeaMonkey/1.5a.
I only see the manage storage space for one of my mail accounts.
I do see the account name, but not the settings
Status: UNCONFIRMED → NEW
Ever confirmed: true
Thorben, James,
please given details, like account name, etc.

Can you reproduce with SeaMonkey v1.1.9 ?
Can you reproduce with SeaMonkey v2.0a1pre ?
Version: unspecified → Trunk

Comment 8

11 years ago
I switched to thunderbird + firefox, mostly.

Comment 9

10 years ago
This bug happens because the "server name" is the same in both accounts, eg "pop.gmail.com".  If you look at your prefs.js, you will see both accounts in there.  Thats why you cant recreate it.. because it DOES exist.

Both thunderbird and the account settings dialog will only display the first account found.

This bug is still unfixed as of 2.0.0.19
Same problem as Bug 303542?

Updated

9 years ago
Depends on: 303542
You need to log in before you can comment on or make changes to this bug.