Field at bottom of page reappears at top

VERIFIED DUPLICATE of bug 31579

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 31579
18 years ago
18 years ago

People

(Reporter: johng, Assigned: troy)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
- Go to my.netscape.com
- Customize the page by adding the FedEx Delivery widget to the bottom of the
middle column.
- Make sure the middle column is the longest column and that "Tracking" is
expanded within the FedEx widget.
- Reload my.netscape.com

You will notice that the top header of My Netscape is interrupted by a blank or
white "box.  If you play with it, you will see that you can click inside of it
like a text field.  If you scroll down and click on the text field in the FedEx
widget, the weird layout in the page's header will go away.  Reload to see the
problem once again.

Using m15 0310, id# 20000031013
(Assignee)

Comment 1

18 years ago
Same problem as bug #31579 which is itself a DUP of another bug

*** This bug has been marked as a duplicate of 31579 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified dup of 31579.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.