unable to open the calender page

VERIFIED DUPLICATE of bug 315373

Status

Calendar
Internal Components
--
major
VERIFIED DUPLICATE of bug 315373
13 years ago
13 years ago

People

(Reporter: patil, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: unable to open calender page

when i click calender link button i am unable to open the calender page.

Reproducible: Sometimes

Steps to Reproduce:
1.click on calender link/button
2.should open calender page
3.it should display the calender the calender page.

Actual Results:  
not opening the calender page.

Expected Results:  
should open calender page and should display the calender image/calender

goto file menu
select help
open calender link

Comment 1

13 years ago
(In reply to comment #0)
> goto file menu
> select help
> open calender link

That's almost exactly bug 315373

*** This bug has been marked as a duplicate of 315373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.