Closed Bug 316818 Opened 19 years ago Closed 19 years ago

200 bugs found.: disable the limitation of result display in normal search

Categories

(Bugzilla :: Query/Bug List, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 295264

People

(Reporter: gangleri, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Search bugs and Advanced search are configurated differently:

*normal search*
http://bugzilla.wikimedia.org/buglist.cgi?query_format=advanced&short_desc_type=allwordssubstr&short_desc=&long_desc_type=allwordssubstr&long_desc=gangleri&bug_file_loc_type=allwordssubstr&bug_file_loc=&keywords_type=allwords&keywords=&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&emailassigned_to1=1&emailtype1=substring&email1=&emailassigned_to2=1&emailreporter2=1&emailcc2=1&emailtype2=substring&email2=&bugidtype=include&bug_id=&votes=&chfieldfrom=&chfieldto=Now&chfieldvalue=&cmdtype=doit&order=Reuse+same+sort+as+last+time&field0-0-0=noop&type0-0-0=noop&value0-0-0=
gives more then 299 results

*advanced search*
http://bugzilla.wikimedia.org/buglist.cgi?query_format=specific&order=relevance+desc&bug_status=__all__&product=&content=gangleri
gives *only* 200 results

In the later case there are neither indications that more results are available
nor some helpfull link to see these.

Please make it possible to add links to see the remaining results.

regards reinhardt [[user:gangleri]]

Reproducible: Always

Steps to Reproduce:
see above
Actual Results:  
as described

Expected Results:  
as described

*** This bug has been marked as a duplicate of 295264 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.