active x delayed and javaconsole reports error

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Bob Slotpole, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

Hi,

I am running SAS tutorials that use files on my hard disk with active content.  It uses a bowser for delivery.  When I click on a item I get a very delayed response and when I checked the java console I got the following:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMNSHTMLInputElement.selectionEnd]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://autocopy/content/autocopyOverlay.js :: autocopyOnMouseUp :: line 396"  data: no]

The tutorial works fine in IE so I think this is a firefox setting problem.  It also seems that somewhere firefox is trying to go to mrsapo.com and getting timed out.  I think this is related to the slow response but can't figure out where to look for mrsapo.com - it was a toolbar but I can't locate it in firefox anymore,

Reproducible: Always
(Reporter)

Comment 1

12 years ago
I am also getting the following warning from the java script console and it relates directly to what I'm doing.  Again, all of this works fine in IE

Warning: Non-standard document.all property was used. Use W3C standard document.getElementById() instead.
Source File: file:///C:/Program%20Files/SAS/SASOnlineTutor/sot12/en/60476/nav.js
Line: 732
Component: Error Console → General
QA Contact: javascript.console → general
The second one is only intended for the author of the javascript in the document, as a reminder that they aren't making the best choice of technique; other than that, it's meaningless. The first one could well be significant, but that's not a Firefox error, it's an error in the Auto Copy extension. If you are still seeing it, you could probably help the author out by reporting the problem to him directly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.