If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox appears unstable when working with National Regulatory Service's site <<www.nrs-inc.com>>

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Curt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When I download from nrs-inc.com's site, the screen appears unstable, to the point where I can not use it.  I can go to Internet Explorer, where nrs-inc.com works very well, but would prefer for many reasons to stay in Firefox.  Is there a way that I can do this?

Reproducible: Always

Steps to Reproduce:
1.Go to www.nrs-inc.com
2.Click on Administration
3.Click on content

Actual Results:  
You get a message that reads: You need Microsoft Internet Explorer 5.5 or above to review and edit this page.  Please contact technical support if you need help.

Expected Results:  
I contacted National Regulatory Service's technical support, and they emailed me: "No the program is built for I.E. 5.5 or higher. Currently it is not stable
in firefox."  Are they right, and I should forget about working this in Firefox?
The site uses IE-Only VML and PowerPoint specific languages. It's quite obvious from the response they sent you that they have no intention of supporting alternate browsers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.