RC3 still runs after close, cannot acces internet

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Chris Bistany, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

I tried to install Firefox RC3, and when I tried to access the internet it would not connect. I turned off my firewall (Norton Internet Security) and the probolem presisted. I closed the browserr and tried to re-install RC2 to report the propolem, but I discovered that firefox.exe was still running, and refused to clse when I tried to end the process from the Task Manager. I restarted my computer, but that didn't help. I did a virus scan and a spyware scan (Ad-Aware) and that didn't help either. After restarting my computer I was able to reinstall RC2, which works fine. This happened at home and on the network at school. Nobody else I've talked to has this probolem. I tired using the update feture, and downloading the stand alone installer, but it resulted in the same probolem.

Reproducible: Always

Steps to Reproduce:
1.Install RC3
2.Try to access the internet
3.Try to close the browser


Actual Results:  
Same thing

Expected Results:  
Worked proporly and access the Internet, and close when I close the browser.
- Try deleting first the Mozilla Firefox directory in Program Files before installing the latest version. If it can't be deleted because it's in use shut your computer down, wait a minute and start it again.
- Try also a new profile before starting the new Firefox; type %appdata% in your Run box (Start > Run) and rename the folder Mozilla. http://kb.mozillazine.org/Profile_Folder
- The firewall problem - never turn off your firewall unless you have activated first the built-in XP firewall. http://forums.mozillazine.org/viewtopic.php?t=259337

Hope this will help.
(Reporter)

Comment 2

13 years ago
I tried the steps recommended to me via email:

- Try deleting first the Mozilla Firefox directory in Program Files before
installing the latest version. If it can't be deleted because it's in use shut
your computer down, wait a minute and start it again.
- Try also a new profile before starting the new Firefox; type %appdata% in
your Run box (Start > Run) and rename the folder Mozilla.

Neither of these worked.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.