While writing a new e-mail in Yahoo, clicking on any format button, causes the page to scroll back to the top.

VERIFIED INVALID

Status

()

Toolkit
Add-ons Manager
VERIFIED INVALID
12 years ago
9 years ago

People

(Reporter: js-777, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Formatting some e-mail text in Yahoo Mail with the Firefox extension causes the webpage to scroll to the top.
This becomes very annoying when user has to scroll back to where they were each time they bold, underline, etc. some text, and/or add in an Emoticon.

This occurs with all buttons, including the indentation buttons.


Reproducible: Always

Steps to Reproduce:
1. Go to Yahoo Mail and click on the "Compose" button.
2. Scroll the page down to view the body section of the e-mail.
3. Click on any button, like the Bold button.
Actual Results:  
Clicking on any of these Firefox extension buttons causes the page to scroll to the top.

Expected Results:  
For the webpage to stay in the exact same location it was before the format buttons were clicked.
I'm unsure of which extension you are referring to but which ever extension is causing the problem it is not an Extension Manager bug since the Extension Manager manages extension install, upgrade, uninstall, etc. and does not control how an extension interacts with the application. This problem will most likely need to be fixed with the extension itself so please let the author know about this. You can usually find the extension's home page by right clicking it in the Extension Manager and selecting visit home page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

12 years ago
The "eWebMail Color and Graphics - Firefox Extension" is downloaded from
https://addons.mozilla.org/extensions/moreinfo.php?id=389

This does not occur in IE6.

(Although, I did notice that this format bar did change (visually) a few weeks later after I had installed it. I thought this change was the latest version since I ran Firefox's 'updates' button.)

This bug is occurring when using the Firefox browswer 1.0.7.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Going back to what Robert said, we do not control how the extension interacts with Firefox. You need to take this issue up with the extension's author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
Note: the latest comment on the link you provided states that this extension (they wrote plugin but they were referring to this extension) is no longer needed since Yahoo has updated their web mail interface to support Firefox. Chances are that when they updated the web mail interface the bad behavior you reported started happening So,
a) if you want the extension to work report the problem to the author... the author is the person that needs to fix it and it can't be fixed in Firefox.
b) according to the comment on the link you just provided it appears the extension is now redundant since Yahoo has added support to their web mail interface for Firefox.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

12 years ago
OK.
Looks like that comment was added just 11 minutes ago.

Yahoo is now supporting Firefox for this feature, and now it is a Yahoo issue.

Closing bug.

Thanks! :)
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.