If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All extensions removed after updating firefox to version 1.5RC3

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
critical
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Amit Goyal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

All extensions got delete automatically after I updated firefox to version 1.5RC3 from 1.5RC2

Reproducible: Didn't try
See Bug 312114.
It is possible they aren't listed in the EM due to an extension having malformed metadata causing the EM to error. Reporter, is this still a problem? Can you zip up the extensions dir in your profile dir and attach it to this bug or provide a link to it?
Reporter, can you zip up the extensions dir in your profile dir and attach it to this bug or provide a link to it?
(Reporter)

Comment 4

12 years ago
Well, I have updated the firefox version to 1.5 stable... and I dont have the backup to old extensions.  

(In reply to comment #3)
> Reporter, can you zip up the extensions dir in your profile dir and attach it
> to this bug or provide a link to it?
> 

There are a couple of similar bugs that are most likely duplicates with this one where this will get fixed. If you experience this again please zip up the directory in comment #3 and submit a new bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.