When importing the "bookmark toolbar folder" isn´t overwritten

RESOLVED DUPLICATE of bug 278134

Status

()

RESOLVED DUPLICATE of bug 278134
13 years ago
13 years ago

People

(Reporter: kontakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

When I´m syncing my bookmarks I just delete all my bookmarks and them import them from a file from another computer. This works except for the "bookmark tollbar folder". When I import it I´ve two of them in my bookmarks, and I´ve to move the elements from the new one to the "real" (which also can´t be removed) one. Please fix this so that the elements are replaced in this case.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 278134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.