drop down URL locator zips back up when used the first time in a new browser window

RESOLVED DUPLICATE of bug 240095

Status

()

RESOLVED DUPLICATE of bug 240095
13 years ago
10 years ago

People

(Reporter: aj448, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The drop down URL locator which is accessed by clicking the down triangle at the right side of the URL locator box is not working correctly.  The first time the down triangle is clicked, the list of recently visited URL's drops down, but then immediately zips back up.

Reproducible: Always

Steps to Reproduce:
1. Open a new browser window.
2. Click the down triangle at the righ side of the URL location text box.


Actual Results:  
Dropp down menu of recently visited sights drops down, then zips back up immediatly.

Expected Results:  
Drop down menu should stay.

*** This bug has been marked as a duplicate of 240095 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.