Can't install Google Toolbar

VERIFIED WORKSFORME

Status

()

Toolkit
Add-ons Manager
VERIFIED WORKSFORME
13 years ago
10 years ago

People

(Reporter: didaio, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I click "Install Google Toolbar" I see "Waiting" in Extension manager. After 5 minutes I see notification "Install can't be completed. Installer have error".

Reproducible: Always

Steps to Reproduce:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051118 Firefox/1.6a1 ID:2005111805

WFM. http://toolbar.google.com/firefox/install.html  installs instantly.
(Reporter)

Comment 2

13 years ago
On 2nd try I can install too. For 2nd try I see download progress in Extension manager.
May be problem happened after upgrade from RC2 to RC3?
Version: unspecified → 1.5 Branch
WFM as well. These types of errors can be due to the site being temporarily down and other factors besides the browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.