Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: mike.c152, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I try to add a bookmark, in 1.5 RC3 and also in Deer Park Alpha 2 (1.6a1), and then I press ok to add the bookmark it does nothing.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051118 Firefox/1.6a1 ID:2005111805

WFM. Can you reproduce this in the safemode?
http://www.mozilla.org/support/firefox/faq#troubleshooting

(Reporter)

Comment 2

12 years ago
When you told me to change the name of localstore.rdf in my profile in my other bug report that solved this bug too, thanks alot!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 3

12 years ago
(In reply to comment #2)
> When you told me to change the name of localstore.rdf in my profile in my other
> bug report that solved this bug too, thanks alot!

Mike, in this type of circumstance the correct resolution is WFM, or some times INVALID (as in not a bug). 

bugs are resolved FIXED only when attributed to a patch.

Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

12 years ago
p.s. see https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.