Toolbar Customization Options Set To Default After Firefox Restart

RESOLVED DUPLICATE of bug 307558

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 307558
13 years ago
13 years ago

People

(Reporter: mike.c152, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Whenever I choose to disable the bookmarks toolbar, the next time I start firefox the toolbar comes back. Note: This only became a problem after I upgraded to RC3 from RC2 today. 

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Well this now apply to all of the toolbar customizations including buttons. 
Summary: Bookmarks Toolbar Re-Appearing After Disable → Toolbar Customization Options Set To Default After Firefox Restart
Renaming localstore.rdf in your profile will probably solve the problem.
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 3

13 years ago
Thanks, that solved the problem. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 4

13 years ago
Mike, your opportunity/turn to correct the resolution (per coments in bug 317043).
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 307558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.