"server not found" in a frame, hard to read when inside a frame itself

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: Shayon Mukerjee, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010], URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

If you use bloglines, at 1024x768 (as I do), you'll see something bizarre should your network go down while you're away.

The left frame of bloglines is a list of your blogs, which auto-refreshes every so often.  Should the internet go down, you'll get a 'server not found' page in that window.

Where the 'server not found' page in the new FF 1.5 rcs otherwise looks very nice, in this instance it is impossible to read, and just looks lik more of a mess?

Why?  Because the section:

Firefox can't find the server at www.bloglines.com.

Is inside a frame that is too small for what it is trying to display.  Furthermore, because the triangle warning logo is now taking up half the screen, it is pretty much impossible to read any of the text!

Reproducible: Always

Steps to Reproduce:
1.  Go to bloglines.com, sign in
2.  Disconnect your internet
3.  Look at the frame to the right




This could be fixed one of two ways:

1)  Put the triangle warning logo ABOVE the text
2)  Take the warning message out of the frame

I'll attach a screenshot to show what I mean.
(Reporter)

Comment 1

12 years ago
Created attachment 203584 [details]
shows why the message shouldn't be in a frame
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
With FF 3.6.x bloglines' left-hand frame no longer gives to a server not found page when a connection becomes unavailable, so I can't test this anymore anyway.

The new "server not found" page is much improved; resolving WORKSFORME.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.