Maps on mapquest do not display. Some pictures on other sites do not always display.

RESOLVED DUPLICATE of bug 311257

Status

()

RESOLVED DUPLICATE of bug 311257
13 years ago
13 years ago

People

(Reporter: lshell2462, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I can never get a Mapquest map to display. I have to go to AOL or Internet Explorer to view the map requested.  Even when I right-click and click, View Image, still nothing displays.  This happens always on Mapquest.  Some web sites have photos that do not display using Mozilla Firefox.

Reproducible: Always

Steps to Reproduce:
1.  Start Mozilla Firefox
2. Go to www.mapquest.com
3. Request to see map of anything. 

Actual Results:  
The Mapquest screen is displayed with a box for the map, but no map is displayed.

Expected Results:  
I expected to see the map.

I really must have this and problem 317063 fixed to continue using Mozilla Firefox.  It is very frustrating to request a picture and not be able to see it.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051118 Firefox/1.5 ID:2005111803

WFM

if you disable Adblock or whitelist http://www.mapquest.com/ in Adblock it'll probably work

Comment 2

13 years ago
Related to/duplicate of bugs like bug 314302, bug 311257 and bug 296500?
Please re-open if this is not one of the issues mentioned in bug 311257 comment 1.

*** This bug has been marked as a duplicate of 311257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.