If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

close button in download actions window is only partially displayed after search and clear

RESOLVED INVALID

Status

()

Firefox
Preferences
--
trivial
RESOLVED INVALID
12 years ago
4 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If a user searches through the list of available download actions and then clears the search, the window scaling will result in the close button only being partially displayed within the window.  This only happens if the columns (extension, file types, action) are short because it is only in this case that the window scales.

Reproducible: Sometimes

Steps to Reproduce:
1. Edit > Preferences > Downloads > View & Edit Actions
2. Search through list of actions.
3. Clear keyword search.

Actual Results:  
Close button is only partially displayed within the window.

Expected Results:  
Close button should be completely within the window.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051118 Firefox/1.5 ID:2005111803

WFM

have you tried in -safemode ?
(Reporter)

Comment 2

12 years ago
It behaves the exact same way in safe-mode.
Confirming.  I see this in the latest Firefox 2 nightly build:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060830 BonEcho/2.0b2
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 236133 [details]
screenshot demonstrating problem

To reproduce:

1. open the dialog (Preferences -> Content -> File Types -> Manage...);
2. enter some text into the Search textbox;
3. delete the text from the Search textbox.
Attachment #236133 - Attachment is patch: false
Attachment #236133 - Attachment mime type: text/plain → image/png

Comment 5

4 years ago
I would like to work on this bug. It would be nice if you could assign this bug to me, so that I could confirm my work on it as soon as possible.
This UI doesn't exist anymore, does it?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Comment 7

4 years ago
Oh okay then :)
You need to log in before you can comment on or make changes to this bug.