unable to install update (patch apply failed)

RESOLVED INCOMPLETE

Status

Thunderbird
Preferences
RESOLVED INCOMPLETE
13 years ago
10 years ago

People

(Reporter: howard.v, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2008-05-22)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla Thunderbird version 1.5 beta 2 (20051006)

This version (1.5 beta 2)checks for updates automatically. It pops up a message stating theat the latest update has been downloaded and Thunderbird needs to be restarted to finish installing the update. I shut down Thunderbird, then restart it. A progress box comes up, goes through the progress then disappears, then Thunderbird starts up. When I go to the options menu to look at the update history, it says "Thunderbird 1.5 (2005102519), security update, installed on: (current time and date), status: The update could not be installed (patch apply failed).".

The next time Thunderbird checks for updates, it downloads the same patch and tries to install it with the same result.

Thunderbird is working fine for me without that update, but thought you should know.

Reproducible: Always

Steps to Reproduce:
1.Thunderbird automatically checks for updates.
2.Thunderbird tries to install patch.
3.Patch fails
Actual Results:  
Thunderbird is doing this all by it's self.

Expected Results:  
The patch should be succesfully installed
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5

Comment 1

13 years ago
I had exactly the same problem with the update patch failing to apply on Thunderbird 1.5 beta on 11/28/05. It alternated between the small update Aprox. 800k and a large patch of several megabites. One said it was a security update. I went to the web site and downloaded and ran the full install for Thunderbird, and all seems fine now. The problem was on a Toshiba Satellite 1.5 ghz. I also run Thunderbird on my Sony Vaio, and it has updated just fine automatically on that machine.
Reporters, does this issue still occur in the latest 2.0.0.14 / trunk nightlies?
Whiteboard: CLOSEME 2008-05-22
No additional useful information since last comment -> resolving incomplete.

Please comment if the issue still occurs in the latest supported 2.0.0.14 / trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.