form.action returns absolute URI

RESOLVED DUPLICATE of bug 311573

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 311573
13 years ago
10 years ago

People

(Reporter: HARUNAGA Hirotoshi, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
form.action returns absolute URI.
This should return action attribute. DOM inspector shows the right value.
Firefox 1.0.7 doesn't have this problem.
This breaks submissions on some sites.
regression.
See bug 311573 comment 3.

*** This bug has been marked as a duplicate of 311573 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: ian → general
You need to log in before you can comment on or make changes to this bug.