Mail messages not visible when profile stored in path including a "#"

RESOLVED DUPLICATE of bug 296113

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 296113
13 years ago
13 years ago

People

(Reporter: Marco Dings, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)

I wanted to save my profiles under
"D:\Data\# Apps\eMail"
When i migrate a profile to this path the mailboxes are show as are their
headers.
Clicking on a message results in an empty message window, ie the content
of the messages is NOT shown.
Doing the same but to a location which does not hold a "#" in the file name
results in a working setup


Reproducible: Always

Steps to Reproduce:
1. Create a new path "D:\Data\# Apps\eMail"
2. Copy an existing profile directory to that path => "D:\Data\# Apps\eMail\MyProFile"
3. Start firefox and "create new profile" and select the copied profile directory above
4. Try to view any existig message

Actual Results:  
Messages are displayed empty

Expected Results:  
Display messages "with" content/body

Comment 1

13 years ago
Related to/duplicate of bug 296113 or bug 272107?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 296113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.