Crashes when browsing wwe.com [@ 0x00000d4c - nsBlockFrame::DoReflowInlineFrames]

RESOLVED DUPLICATE of bug 316025

Status

()

Core
Layout: Block and Inline
--
critical
RESOLVED DUPLICATE of bug 316025
12 years ago
4 years ago

People

(Reporter: Kyle Barker, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/416.11 (KHTML, like Gecko) Safari/416.12
Build Identifier: Version 2005110708 (1.0b1)

Every time i browse wwe.com camino will crash. sometimes it takes longer to crash than other times but it always does. 

Reproducible: Always

Steps to Reproduce:
1. go to Http://www.wwe.com
2.Start browsing through the site
3. it will crash after a few minutes

Actual Results:  
GOt an error saying "the application camino has unexpecitdely quit"


Talkback crash ID 
TB12066867Y

Computer Configuration
iBook G4 12" 1.33Ghz
512MB of RAM
Mac OS 10.4.3
(Reporter)

Comment 1

12 years ago
Created attachment 203726 [details]
data from the OS X crashreporter app

Updated

12 years ago
Assignee: mikepinkerton → nobody
Component: General → Layout: Block and Inline
Keywords: crash
Product: Camino → Core
QA Contact: layout.block-and-inline
Summary: Crashes when browsing wwe.com → Crashes when browsing wwe.com [@ 0x00000d4c - nsBlockFrame::DoReflowInlineFrames]
Whiteboard: DUPEME
Version: unspecified → Trunk
You didn't say what version you're using, but this has nsJSNPRuntime::OnPluginDestroy in the middle of the stack.

*** This bug has been marked as a duplicate of 316025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

7 years ago
Crash Signature: [@ 0x00000d4c - nsBlockFrame::DoReflowInlineFrames]

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.