If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

reload icon doesn't always reload the current page

VERIFIED DUPLICATE of bug 30558

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 30558
18 years ago
17 years ago

People

(Reporter: Christine Begle, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On the Mac, if I am looking at a bugzilla bug list and reload, the page does not
reload.  Other pages reload fine.

1. go to the url above.
2. click the reload icon on the toolbar
   -> MOzilla does not connect to the host, and page is not reloaded.

this is with build 2000030913 on MacOS8.6

Comment 1

18 years ago
mac and reload!?! -> gordon/davidm
Assignee: gagan → gordon

Comment 2

18 years ago
Is this really mac only or is it only tested on a mac?

Comment 3

18 years ago
I'm sure this is an xp issue. Probably Travis or Radha should own it.
Target Milestone: --- → M16
I see no activity when reload button is clicked for the above url. Where as I'm
able to reload other urls. Shall take a look.
Assignee: gordon → radha

Updated

18 years ago
Target Milestone: M16 → M17

Comment 5

18 years ago
Move to M20 target milestone.
Target Milestone: M17 → M21

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 30558 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.